Logmein Systemkrav

Indlæg af Hanne Mølgaard Plasc

  I dagens verden er computere et must på ethvert kontor eller forretning. Computere beholder registreringer, øger produktiviteten og forbinder virksomheder over hele kloden. Med så mange computere i en bygning ville det ikke være omkostningseffektivt at ansætte en person til at blive vist hver gang der er et problem. Fjernbordssoftware har løst mange af disse problemer.

Værtskrav

Running Logmein på værten kræver et af følgende operativsystemer:



Windows 7 (32-bit eller 64-bit)

Server 2008 (32-bit eller 64-bit)

Vista (32-bit eller 64 -bit)

XP (32-bit eller 64-bit)

Server 2003 (32-bit eller 64-bit)

Windows 2000 eller Server 2000 (32-bit)

Mac OS X 10.4.6 eller nyere

Lokale klientkrav

Running Logmein på den lokale klient kræver et af følgende operativsystemer og en af de følgende webbrowsere:



Windows 7 (32-bit eller 64-bit)

Server 2008 (32-bit eller 64-bit )

Vista (32-bit eller 64-bit)

XP (32-bit eller 64-bit)

Server 2003 (32-bit eller 64-bit)

Windows 2000 eller Server 2000 (32-bit)

Mac OS X 10.4.6 eller nyere

Internet Explorer 6 eller nyere

Firefox 3.0 eller nyere.

Google Chrome 2.0 eller nyere (kun Flash)

Safari 3.0 eller nyere (kun Mac)

Krav til begge

Det er påkrævet, at begge har mindst en internetforbindelse af DSL eller højere.