Internet Browser Krav

Indlæg af Hanne Mølgaard Plasc

  Kravene til installation af en internetbrowser varierer, afhængigt af hvilken type internetbrowser du vælger at installere på din computer. At kende systemkravene til en bestemt internetbrowser er vigtig, da nogle browsere er lavet specifikt til og kun arbejde på visse operativsystemer.

Internet Explorer 9

I 2010 er Internet Explorer 9 den nyeste version af Microsoft s Internet Explorer-webbrowser. Systemkrav angiver, at din computer skal køre enten Windows Vista (x86 og x64) med Service Pack 2 (SP 2) eller nyere versioner, Windows 7 (x86 og x64) eller nyere versioner, Windows Server 2008 (x86 og x64) med Service Pack 2 (SP 2) eller nyere versioner eller Windows Server 2008 R2 x64 eller nyere versioner. Browseren kører ikke på Windows Vista eller Windows Server 2008, hvis Service Pack 2 eller en anden senere Service Pack er ikke installeret.

Mozilla Firefox 3.6

Mozilla Firefox 3.6 er kompatibel med visse versioner af Windows, visse versioner af Mac og visse versioner af Linux-operativsystemer. Windows skal køre enten Windows 2000, Windows XP , Windows Server 2 003, Windows Vista eller Windows 7. Derudover skal der være mindst 52 MB ledig plads på harddisken, Pentium 233 MHz og 64 MB RAM. For en Mac skal computeren køre Mac OS X 10.4 eller nyere, have 200 MB ledig plads på harddisken, køre på Intel x86, PowerPC G3, G4 eller G5-processoren og have 128 MB RAM.

Safari 5

Den nyeste version af Apples internetbrowser, Safari 5, er kompatibel med Macs Leopard og Snow Leopard operativsystemer samt visse versioner af Windows. Kravene er Mac OS X Snow Leopard 10.6.2 eller nyere eller Mac OS X Leopard 10.5.8. Windows-versionen af ​​browseren kræver Windows XP SP2, Windows Vista eller Windows 7 med mindst 256 MB RAM og en 500 MHz Pentium-klasse processor.